Are you compliant with Health Insurance Portability and Accountability Act of 1996 (HIPAA) Version 5010 standards?

If not, you have only until January 1, 2012, to change your software data standards. If you are not ready, you will not be able to bill your services starting in January 2012.

Do not assume that your practice management system vendor has made changes from HIPAA 4010 standards to 5010 standards. Contact your vendor immediately and make certain that you complete testing prior to January 1, 2012.

You do not currently have access to this content.